This little blog seems to be experiencing some MAJOR issues right now...As in my pictures are all missing...

I did a bit of research and it seems that by editing my albums on google plus I may have deleted everything...I can't even describe how sad I am at the idea that I didn't know that the two were automatically linked!  Evidently even though they were all loaded to the blog from my files, once they are deleted from an album in Google plus, they are also deleted from the BLOG!!!!!

I havn't been able to find any forums about reversing this heinous situation, and trying to breathe deep, and hope that something can be done to restore everything, or that anyone out there has ideas or knows a magic keystroke to bring my blog back!!

Sadness and frustration to the MAXXX!  I'm so pissed I didn't know this could happen!




  1. Very frustrating for you! I did find this forum... http://productforums.google.com/forum/#!topic/google-plus-discuss/hJHmhE7mcg0[1-25]

    and one of the suggestions will at least get you your thumbnail images here.. https://www.google.com/search?q=http://sierrakeylin.blogspot.com/&hl=en&safe=off&client=firefox-a&hs=8tI&rls=org.mozilla:en-US:official&prmd=imvns&source=lnms&tbm=isch&sa=X&ei=ITMvULnmPKem6wG4xYHACA&ved=0CAoQ_AUoAQ&biw=939&bih=597

    If that link doesn't work, just do a google image search using your blog url. What a crazy way for google to set up the albums system! Hope you get somewhere with this info.

    1. THANK YOU!!!! So sweet of you to offer up assistance! I just think it's insane to have it set up that way, I mean, I know I'm not the most tech savvy lady, but really? Not even a pop up window warning? Anyway, I'm slowly adding pictures back in to the posts, we'll see how far back I decide to go!

  2. You're welcome. I agree, there should be some strong warning like a pop up to let you know. Tech savvy or not, everyone slips up sometimes, and that's a big consequence that should have some fail-safe built in. Well, it's a good way to start fresh :-).